Honda CRX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
I stalled out my car throwing it into reverse and it would not restart. After 5 minutes, the car started fine. Then I turned it off to see if it was just a fluke and the car wouldn't start again. I waited 20 minutes and the car started right up. I let it run for 3 minutes to get it back up to operating temperature and turned it off. It won't start again. It cranks fine every time and I listened for the fuel pump which starts pumping for a few seconds to build pressure as it should. It does it for about 5 seconds and then stops. Should it do this or go continuously?

help!
 

·
Registered
Joined
·
428 Posts
The fuel pum will only run long enough to build pressure in the system.
 

·
Registered
Joined
·
1,959 Posts
correct.... make sure that you are getting fuel to the rail by pulling the return line off while someone runs the key....

check for spark... . and check for an injector pulse.. . .

narrow the problem down a little further and we can help you

chris
 

·
Registered
Joined
·
1,959 Posts
the main relay runs the pump too so if the pump is priming then the main relay is working.... when you hear the pump run does it start then??? if so then it is prob not the main relay...
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #6 ·
Turns out it was the main relay (so far so good with the new one). I've pulled off the cover and the solder joints are fine, I'm going to look at the relay contacts next to see how clean they are.

thanks!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top