Honda CRX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
You guys come through with what i need to know, so here i go. I have the z6 but I'm running the obd0 distributor and so i have a little oil leak. Well we all know what oil does to a hose. Well i had a little leak that my girl noticed when we were about to get in the car. So i pull of the dist. and cut like an inch of the hose and replace it (this is a a random gas station). So i go and out the distributor back on and go to crank it, it wont start. So i look and it looks a little of. I adjust it to where it was before and it still wont start. So i loosen the 2 bolts and move it. It was wobbling the whole time it never sat back in where it was. So i had my friend wire up the z6 dist. that i had just got. All the wires are the same except one. He brings it, we try it. After we try he tells me it wont work since i haven't bought the ecu adapter yet. So we try his old dist and it doesn't work. We know his did work because we put a z6 in his rex too. So im kinda stuck. We're going to try his dist and ecu adapter ince i have my own p28, but that's just to see if that will help me so what do all you guys think?????????? All i did was pull of the flippin dist. What the heck.
 

·
Premium Member
Joined
·
4,512 Posts
Ok I'm not trying to bust on you or be a grammar nazi,but that made my head hurt trying to look at all that jumble paragraph.OWW!

Ok after deciphering all that something stands out to me.
You said-
"So I look and it looks a little off. I adjust it to where it was before and it still wont start. So i loosen the 2 bolts and move it. It was wobbling the whole time it never sat back in where it was."
So...the dizzy didn't sit flush with the head after you reinstalled it?
Did you by chance disconnect the electrical connectors when you disconnected the dizzy the first time?
I ask that because sometimes the pins can back out from the connectors and not make contact.
LMK
 

·
Registered
Joined
·
9,746 Posts
The wobbling is because you have it mounted 180 degrees off the cam. The groove and notch thing is slightly off-center, so it can only sit flush one way. When you crank the engine and it's not in right you will notice the distributor moving, and of course it won't sit flush against the side of the head.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #6 ·
It was flush but its only held on by 2 bolts because of the need to jerry rig the obd0 dizzy. You may be right on when i trien it but the second time with our back up dizzy it didnt wobble.

Thanks for the idea.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #8 ·
By the way its fixed. Something with the ignition timing am running the obd0 dizzy with the stock Si ecu. I've got to get the ecu adapter before i put the z6 dizzy on. It didn't work on my friends z6 until he used the adaption harness with the p28.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top