Honda CRX Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #1 ·
When I brake really hard, or sometimes when I accelerate REALLY hard, and sometimes when the car "hops" due to a bump mid corner (yeah I live in upstate NY!) I get a loud clunking noise, and it feels like something is hitting below my feet. Until last week, one of my sway bar bushings wasn't attached, but I fixed that. I had assumed it was the loose sway bar slamming into the crossmember. It started doing it again yesterday, maybe I wasn't driving the car hard enough before. I checked, the sway bar is intact still. could this be the axles, like they make noise when you corner at low speed? I did notice when I was on the lift that I seem to have lost one of the bands that holds the boot on the inner axle, I'm going to replace that, but could it have destroyed the CV joint? What would a bad inner axle feel like? I imagine the axles are original on this car anyway, replacing them might be a good idea.
As a side note, both of my CRXs have had OEM axles, both Sis. They are really skinny compared to the Autozone replacements my friend's cars have, even the ones on stef's stock HF are beefier, what's the reason for that, and should I get those instead of OEM (I know they have a warranty)?
 

·
Registered
Joined
·
41 Posts
I had an axle make clunks once, shook the car at highway speeds. Could take the boots off to take a look, see if there is a crack in the housing, i had a massive one. Maybe check the engine mounts as well?
 

·
Registered
Joined
·
912 Posts
this may sound simple, but check yuor lug nuts. If there loose, the wheel will clunk. With the axles, befier=better as long as the metal used is the same.
 

·
Registered
Joined
·
3,255 Posts
Ive replaced my passnger side axle twice in the last 4 months.

Check your ball joints, I know it sounds odd but if one is loose or busted it will clunk with bumps. Also check all the bushings in the front of the car.
I know you said your mounts are good but if the front mount is loose or busted it will cause an axle to clunk or click. With the ring not being on the axle boot its losing grease and when it gets low or runs out it will start to click and clunk and make the CV joint go bad quick. I suggest you replace it if dont wanna replace the axle.

If you get your car up on a lift, would you do me a favor, Look at the passenger side axle and see if it has a straight shot to the wheel hub and doesnt go off at a slight angle on the inner cv joint. Mine does and I think thats why it keeps going bad. Just letting you know all I figured out with my poor rex and noisy axles.
 

·
Registered
Joined
·
28 Posts
baker_jeff said:
I have this EXACT same problem for a long time now. I've replaced axles, control arms and ball joints, and installed motor mount inserts, no difference.
judging by your avatar, id guess your are driving a y49, in which case, i think we all know what your problem is ;P
 

·
Registered
Joined
·
952 Posts
I dont think you would feel a CV joint problem in the pedal. Is it the brake pedal? Whats the pedal doing?
 

·
Registered
Joined
·
1,509 Posts
baker_jeff said:
I have this EXACT same problem for a long time now. I've replaced axles, control arms and ball joints, and installed motor mount inserts, no difference.
Same here. New axles, tie rods (both inner and outer), motor mounts, and on and on. Still a little clunk when I brake or accelerate. Something's loose there. Next step, replace all the bushings.
 

·
Registered
Joined
·
952 Posts
Have you checked your seats? Mine are loose and clunk when i brake. Just have to tightin them up and it should take care or the problem. Its not the bolts holding the seat down to the floor, its the ones holding the back rest on.
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #15 ·
I'm pretty sure it's my axles. When I took the motor out last week to rebuild it, I inspected them both. I was missing a band on the inner boot of the passenger axle, and when I was taking it out it all fell apart. I checked all the bearings and they looked fine, so I repacked it and put it in. When it's together there is no noticable play. The other side though, I can feel a little slop on the inner side, I'm going to rebuild that when I have time, it's getting pretty bad. After seeing how they go together, I don't think I'm ever going to buy full axles again if I don't need to. Are the parts for the rebuild readily available at auto parts stores?
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #17 ·
I checked the rack and tie rods, they appear to be fine. Ball joints are all new as of a couple weeks ago, so I'm hoping a new/rebuild axle will take care of it.
 

·
Registered
Joined
·
248 Posts
I've had this problem on my last CRX I owned about 5 years ago. I just bought an '88 and it's got the same noise. It's like BANG on the fire wall and I can make it happen with really hard braking or really hard accceleration.

I don't know what it is.

Have you had any luck with replacing the axles? I'm about to start auto-xing this car and I'd like to trust that it won't break apart on me. :)

Matt
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #19 ·
I've autocrossed it a few times with no issues. Just got my new tranny and axles in, we will see if that helps. I also discovered my front crossmember wasn't bolted in all the way...
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top