Honda CRX Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #1 ·
I got the speedo cable fixed! So now I can see how fast I'm going, and technically I should have VTEC. It's still bogging, and seems to maybe be pinging? It sounds like a rattle or something, coming from the passenger side. That would make sense though, since my intake tube runs into the bumper over there. I can get 110 octane at a Shell station at home until I tune it, I was planning on mixing it with 93. Is there a way to calculate how much I should mix, or what octane number I should shoot for?
 

·
Registered
Joined
·
731 Posts
If the rattle is like a metallic rapping then yes that's engine destroying detonation. Can't answer your question about the mixture ratio but if you're not using the a1 pistons, I don't see why you should have to run race gas.
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #3 ·
I am using the A1 pistons. It only happens under load and high RPM, when I hear it I let off, but I can slowly accelerate as high as I want without it pinging.
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #4 ·
I should add, I don't know what to look for in the pinging. It's not super loud, not as loud as the motor, and I can't hear it with the stereo. It sounds more like a bolt or nut rattling around, and it doesn't happen when I rev it and it's not in gear.
 

·
Registered
Joined
·
778 Posts
yeah probably pinging under load

add a gallon of toluene to the gas and top off with 93 and then see if it pings

retard the ignition timing before and see if that helps
 

·
Registered
Joined
·
731 Posts
Hey Tom, how much 93 octane have you already run through the system? Reason I ask is because if you've just started using it, the 87 that was in there prior is dilluting the premium. 2 fill ups and you should be running pure 93. Who knows, that might get rid of the pinging. I'd try that first before the toulene that way you know step by step what your engine is reacting to and how. Oh and what you describe is definitely detonation.
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #7 ·
I always have run 93. I ran through a tank, then this morning I filled up with 3 gallons of 110 octane and the rest 93, still some pinging under heavy load. I did 400 miles of driving and barely touched VTEC... lame.
 

·
Registered
Joined
·
731 Posts
Note to self: think twice about those 2 sets of a1 pistons you have

Oh Nick, are you having any problems with detonation in your a6/z6/a1 mini?

Hey, you guys have the pretty much the same set-up including ecu right?
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #9 ·
No, I'm running a Y8, and I'm OBD1 converted, he's still on OBD0. Im hopefully going down to Matt's to tune this weekend, then you can think a third time about those A1 pistons... or maybe you want to sell them to me or stef :twisted:
Like I said though, I can still drive it mostly normally, but it's more of a problem at or near WOT under load, like downshifting to pass uphill.
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter · #11 ·
I think it's ok to drive if it's not pinging, which, like I said, is only under certain conditions which I am being careful to avoid, even if it is very slow.
 

·
Registered
Joined
·
778 Posts
dohcrxl said:
Note to self: think twice about those 2 sets of a1 pistons you have

Oh Nick, are you having any problems with detonation in your a6/z6/a1 mini?

Hey, you guys have the pretty much the same set-up including ecu right?
I was using a VAFC over the PM6 ECU. I think my cam is slightly off a degree because I have the dizzy all the way advanced and it runs fine. I need to turn the cam gear back slightly.

I have a hacked P06 that I am going to run Crome with. I am going to convert to OBD1 sometime this week.

I haven't had any pinging issues at all with 93 octane but I'm running the Z6 head. I heard the Y8 head resists pinging better though.

I'd wait until you can get it tuned Tom. That way you can get custom ignition timing tables.
 

·
Registered
Joined
·
6,567 Posts
Itll be easy to see whats going on once we get teh wideband and datalogging on it. then I can try and work some magic.

i dont have alot of experience tuning non turbo cars on crome, but its got to be easier then tuning a turbo car i guess.

[email protected]
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top