Honda CRX Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4,384 Posts
Discussion Starter · #1 ·
I work with computers on a daily base. I even used to do system management and networking plus helpdesk for companies. I used to be a software developer.
So, I've come to the conclusion that computers suck a long long time ago. I'm usually pretty accepting in that. I expect things to go wrong, break , burn out or melt down.

...but....today....can anyone relate to "GIVE ME SOMETHING TO BREAK!!!"?

I wanted to go back to a linux dualboot system. But instead of scortcuts and half-assing it, I thought I'd do it proper this time, and start clean.
I chose the newest Xandros debian distro. I liked the old one. This one should be even better.

So I fired up partition manager, wich told me I needed to defragment.
...fine.
So, obviously I defragment my C drive. And after an "unmovable file, critical error" message, I promptly lose my partition tables.
Sweet!
Fixbmr brings them back, and windows boots again.

Oddly enough tho, partition manager shows my C drive as "BAD". So I can't do pretty much anything. Can't devide, resize, or even defragment.

Looks like I'll spend my monday backupping and formatting.
So after a thorough format that took the best part of an hour (don't you love those huge modern hard drives) I start installing windows XP.
After 10 minutes it gives me a blank error message, and crashes.
I start all over again.... and this time it's fine. However... after it reboots to finish the install. NOthing happens. Screen goes black...and stays that way.
This is getting better and better.
I whip out old copy of XP, and start over...again.
This time, success.
I download my updates and service packs while I vent my anger playing Gran Turismo.

After several reboots, I update my video drivers, and the thing decides to go back into 4-bit mode. Sweet. Now everything is 16 colors. More or less.
I unload the drivers, and try different ones a couple of times, until I give up. The windows default ones atleast give me 32bits. But I can't use photoshop, any of my graphic programs, or even watch porn!

Screw this. I'll fix this tomorrow.
So I start loading up the linux install disk.
All goes well. It devides my new partition, and starts to install. Wow, this is ALOT better than windows! HA!

....and after 5 mins it gives me a "decompression failure" and rensers my new linux partition useless. I can see it...but I can't do jack sh*t with it.

Looks like I'm going to spend tuesday morning starting up a low-level format.
Sigh... and I don't even have a laptop to work on anymore.

I hate computers.
 

·
Registered
Joined
·
818 Posts
i totally feel your pain i just spent a whole weekend trying to format a 40 gig hard drive fat32 so that it can be read and writed to by both my desktop and my girlfriends mac you would think by the time xp came along they would have all the kinks worked out with their file system... and it sucks i am pretty sure i was able to format my old 60 gig drive fat32 for windows 98 back in the day yet i cant format a 40 gig drive without breaking it down into two 20 gig parts.. go figure right? anyways im sure you will get it going or just leave it and let it sit for a few months.. i know thats what happens to me, certainly the last thing i want to do after a long day of dealing with computers(expecially ones owned by doctors or lawyers) the last thing i want to do is deal with fixing my own machine and the headaches that it might bring.. sounds like a low level format would do the trick however make sure to install windows first so that lilo will work right i have never tried to make the boot manager in windows read a linux install.. not even sure if you can *shrugs*
 

·
Registered
Joined
·
59 Posts
It looks like murphy had a good time with you, but yea i knw how bad computers can be, and it always seems that something will go wrong, and it always screws up everything. Just wondering though how old is the hdd? Maybe its on its last legs, I know i lost a 30gb partition because windows says its a stupid unknown partition (8 year old hdd)(which windows ran on it in the first place)
Lets just hope your crx doesnt have any problems soon : D

-Sulk
 

·
Registered
Joined
·
3,255 Posts
I also feel your pain,
4 months ago I had the following HDDs:
40gb Main Windows OS
80gb Software, drivers backup etc
200gb Media, music home movies, certain game installs (ut2k4)

Now I have:
4gb Main OS drive...
80gb
200gb...

The 40gig took a dump on me (the famous click, click, tick noise)...
I have to have my page file and all my game/app installs on the 80gb now.
But hopefully UPS will deliver my 2 10k rpm Western digital Raptors tommrow :D! But then I gota buy a SATA controler card as Ive run out of SATA ports on my board with the 80 and 200. :rolleyes1:
On a side note, any of you guys into overclocking?
 

·
Registered
Joined
·
73 Posts
When I have trouble with my computer, I type HARDER. If that doesn't work, I hit it with a rock and yell at it.
The IT support people don't seem like me, I'm not sure why.
 

·
Premium Member
Joined
·
2,047 Posts
Did you do a media-check before installing Linux? That would point you toward the CD/DVD drive if it failed. If it worked fine before, and then you installed from CD and both OS's crash and burn, sounds like it could be it. I've seen bad CD's installa Linux OS fine, then certain things don't work. I haven't specifically run into that with Windows though.
 

·
Registered
Joined
·
4,384 Posts
Discussion Starter · #11 ·
Well, I had a friend of mine burn me a couple of fresh copies, and I still had the same issues.

The windows problem I figured out on my own, altho I have no clue what caused it. Somehow it didn't like the video drivers. Any of them.
I reformatted, and re-installed winXP. And I got the black screen again.
Rebooted into safe mode, wich worked fine, and installed the VGA drivers.
Rebooted, and it went into 4-Bit mode again. I let XP sort out the drivers on it's own, and it downloaded an "update" (altho I had the most recent version).
Rebooted...in VGA enabled mode, and set the options to 32Bits. Rebooted again.
presto! Let there be light!

Altho it's completely retarded I had to go about it this way.
I still don't get it.

The linux issue was something I needed help with. I found a support forum online, and after reading a whole bunch of posts on the 5005 issue, someone suggested to make a custom install, and add: "ide=nodma" to the command line.
I have no fckn clue what it does...but it seemed to work.
Now I only need to figure out how I can actually install something in linux.
I'm such a n00b.

Atleast I got it working. I'm using it as we speak.
It looks terrific. Faster too. Lots of stuff included.

Down side tho.. those xandros people are alot smarter in securing their software. I was hoping to try it out for a while first. But ofcourse I have to purchase a key to unlock the update manager. [sigh]
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top