Honda CRX Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I just purchased my first CRX. 1989 1.5L (DX? ... "std" according to a VIN Decoder I found).

Anyway... the Hatch won't latch. I haven't gotten a good look at it in good light, yet, (both times I've been around the car have been at night. Disadvantage: Winter :D)

Any advice what to look for that's causing this? I checked the release lever to see if it was possibly "hung", but it seems to move freely.

Glad to be here, looking forward to much fun with this baby.

--Tempest
 

·
Registered
Joined
·
267 Posts
the same thing happened when i first got my rex

took me awhile to find out what was wrong but i figured out that the metal hook or whatever it is that goes into the latch wasnt going deep enough into the latch to catch on

i guess that happened over time..to fix it i took the stock car jack and put it between the hook and the top of hatch(right up against the back glass)

and just bent it back slightly and it works fine now

im sorry if thats hard to understand i couldnt really think of a way to explain it better without pics
 

·
Registered
Joined
·
2,594 Posts
There should be a rubber stopper on each corner of the hatch. Screw the stopper in a turn or two and try closing it again. Repeat until the stoppers are screwed in all the way or the hatch latches.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Wow! Thanks for the amazingly quick and numerous (in my car-forum experience) replies. Turns out the latch had gotten latched without the hatch being down. That probably explains why I didn't have a "hatch open" light.

However... now that I corrected that, by opening it with the key, the hatch still won't latch, and I do get the light. I checked the release up front, and it isn't stuck. I'll try the rubber feet trick first, since it seems to require the least time and/or effort. If that fails, um... "lube, align, slam" :twisted: If no results from that, I'll try the bend-the-latch trick.

Thanks again for all the advice! I'll update once I make it click.

--Tempest
 

·
Registered
Joined
·
2,040 Posts
I've actually got a very similar problem with mine. Every once and a while i have to drop the hatch down a few times before it catches. I've inspected the latch and the catch for alignment and they are fine. i suspect that the internals of the latch just aren't well lubed or don't move freely and won't actuate to grab onto the hatch thingy hen it closes. i haven't tried the rubber stoppers yet but i suspect they are already too loose because I have THE MOST ANNOYING HATCH SQUEAK EVER when i drive on sinusoidal highway surfaces like we have here in LA and the OC.
 

·
Registered
Joined
·
390 Posts
Hah, my hatch rattles horribly and I inspected the J hook like latch on the chassis and there is some play in it. Not sure how to adjust the cable to make it tighter. That appears to be the culprit though....
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top