Honda CRX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
912 Posts
Discussion Starter · #1 ·
Like i said, i think i'm burning oil. I noticed it when i was backing out of my driveway today. I looked behind me and saw a little puff of white. It wasnt dramatic, but enough to kick my paranoia into high gear.

I checked the oil level and found its low. pretty much at the bottom dot on the stick. I figure thats a good sign of oil burning. I also noticed that when i open my crank case oil filler after my cars been running, theres a kinda white mist in there. Like a fog. Is that a sign? What can i do to remedy this problem. In 7 days this car is going to be garaged for at least 4 months(college). But i dont want to have this on my mind the whole time.(if you know me, you know i'm paranoid about little things like this. On a side note, i checked the coolent and i cant see any oil in it, so i dont think thats the problem.
 

·
Registered
Joined
·
912 Posts
Discussion Starter · #4 ·
Sorry for the bad spelling. I'm horrible with it. I will drain my coolant tomorrow and see if there is anything in it. I forgot to mention that it dose have a very slight bluish tint. Sorry for not mentioning it. Thats what got me woried. That and the mist in the crank case.

I'll check my coolant and change my oil tomorrow. I needed to do that anyway. As for the coolant level, its full and so is the catch tank. I had a bad experience with low coolant a year ago, so i've been meticulous about it recently. Would something like a high milage engine oil help? I'm skeptical abot things like that.
 

·
Registered
Joined
·
9,746 Posts
Is this on your mini-me? I would bet you didn't resurface the head or get rid of all the old gasket before you put the Z6 head on there, and the HG isn't sealing right.
 

·
Registered
Joined
·
912 Posts
Discussion Starter · #7 ·
thats a posibility. I dont have time to rebuild the head right now. But i'll probably do that during winter break. The car probably wont be drivin untill then. The had had no gasket material when i put it on. I made sure of it. It probably took me an hour to get it all cleaned off. But i may just rebuild it later on just in case.

Again, would a high milage oil help this? That is, if its not the head gasket.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top