Honda CRX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3,695 Posts
Discussion Starter · #1 ·
I was recently searching for brake information and some posts, most of which seemed to be from 2005, were not there.

The post titles were in the search results, but when I clicked on them, all that came up was a page that stated "no posts exist for this topic"

I reloaded my browser (firefox 2) and searched again, same thing happened.

Why is this and is the information gone for good??

:?:
 

·
Registered
Joined
·
3,695 Posts
Discussion Starter · #5 ·
stick said:
Something happened when the database was transfered over to the new server. We're looking into it.
Ah, hmmmm. That sux. Let us know if it is fixed one day.

Does this "something" that happened have an identity, or has the problem not been located yet?
 

·
Registered
Joined
·
1,705 Posts
The index on the database is a little messed up on a few posts. If you find any more posts, please let us know. We have to fix them on a post by post basis.
 

·
Registered
Joined
·
952 Posts
How to area-How to Replace your timing belt and waterpump
 

·
Registered
Joined
·
1,705 Posts
baker423 said:
Noticed lots of topics missing while browsing through some old threads.

Pages 47,48,49, lots of topics can be clicked, but no posts show up.
Post the links to these topics and we'll add them to Tom's "to do" list for database recovery.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top