Honda CRX Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2,040 Posts
Discussion Starter · #1 ·
Well I just swapped a Y8 head and Z6 intake manifold onto my A6 block. Now it won't start, not even turn over. I've tried using a P28 with OBD1 Dizzy and the P06 with OBD0 dizzy and nothing.

I turn the key to the on position and i here the fuel pump prime. When it stops i turn to the start position. at this time the starter does not turn at all. All I hear is the fuel pump going on again and it stays on as long as i hold in the start position.

Now get this. If I leave the key in the on position ,get out and jumper from the positive battery terminal directly to the starter the starter will not spin as you would expect. All that happens is that the fuel pump starts pumping fuel through the rail. This is audible as you stand over the engine compartment.

I checked the main fuse box and all the fuses are good. I checked the under dash fuse box and again all fuses are good.

What gives???

Is my starter just dead? (never had a single problem with it before)

Also, I don't recall hearing the fuel pump running like that in the start position before, but maybe thats just because all I hear is the motor firing up.

Hrmmmm :?

Help!
 

·
Registered
Joined
·
952 Posts
Your starter solenoid could have gone. The contect points wear out after a while, just like a dizzy cap. Thats the best i know of it.
 

·
Registered
Joined
·
2,040 Posts
Discussion Starter · #5 ·
I don't recall having disconnected anything from the starter during the head/intake swap. The hot lead from the ignition is connected to the starter. Grrrrr, didn't want to spend another hundred dollars on this.
 

·
Registered
Joined
·
96 Posts
if it's your starter contacts, when you "jump" the starter you should hear a really loud click, but no spin...

if that's the case then you can actually buy a rebuild kit. trust me, Honda dealerships dont have them so you have to get it from.... Toyota :shock: i forget the part#s, but it should only cost 20$ just take the contacts from your starter and bring it to Toyota and they should be able to give you a match.

also double check your clutch safety switch. follow your clutch pedal all the way up and you should see a button. make sure your car's on neutral, press that button, and turn the ignition..

hopefully some of the stuff will help... i had the same problem with my goddamned starter after a head swap and it turned out to be BOTH the contacts and safety switch.
 

·
Registered
Joined
·
2,040 Posts
Discussion Starter · #8 ·
well it isn't the starter or the clutch switch or relay. i swapped each with know good ones from my mom's hatch and nothing worked. WTF!?!? This doesn't make ANY sense.
 

·
Registered
Joined
·
2,040 Posts
Discussion Starter · #10 ·
Ya, I'm an idiot. The ground strap that bolts to the tranny case was slightly loose. Now I can finally get the mini-me running.
 

·
Registered
Joined
·
1,960 Posts
hey at least you found it. . . We are all here to help but it is hard to give really great advice when people are not standing over your car and looking at it. . .. glad to hear its running and enjoy the new powa !!!

chris
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top