Honda CRX Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Will i have a 1991 crx si. Gas was kinda low so i didn't drive it for a week. after a week or so i started the car and i won't start. i threw in some gas, then it started. the next i start the car agian and i won't start. so i thought that i was gas. so i pumped in about 2 gallon into it. and it still won't start. so i don't reallie know wats wrong now.
 

·
Premium Member
Joined
·
4,512 Posts
Well if you tend to run your car near empty you can actually damage your fuel pump(mind you this takes a while to do,but its a reality)

Heres a decent lil test to see if your cars fuel pump is priming.
Get in your car and turn the key to the "ON" position,but dont start it yet.
Listen for a kind of wirring noise coming from under the cargo area(where the back seat would be located).
If you dont hear the pump priming you may have a bad fuel pump.Since this pump is electrical it may have a bad spot on the motors armature.That may be why its a intermittant concern.
GL on your fix.
Not to be a grammar nazi,but your post was hard to read.
 

·
Premium Member
Joined
·
4,512 Posts
OK new fuel pump... check
Is there any way you can get access to a fuel pressure guage? or are you absolutely sure you have good fuel pressure to the rail?
Mind you I'm just throwing ideas out w/o seeing the car.
Most times when there are no start concerns on ol school hondas the most likely culprits are the main relay and/or the dist.
 

·
Registered
Joined
·
79 Posts
check to see if its the main relay
when you put the key in the second position the CEL should turn on, during this time the fuel pump should prime. can you ehar the fuel pump?
after a couple of seconds the CEL will turn off, at the same time the main relay should click.
if you do not hear the click of the main relay, then the main relay is your problem
 

·
Premium Member
Joined
·
4,512 Posts
Umm did you listen for the fuel pump prime like I said?
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #12 ·
will i listen to the pump and the pump didn[t work. i guess the stupid new fuel pump didn't work. will i was trying to hear ther click for the main relay but didn't hear anything.

i was just wondering somthing/?? is there a furl pump relay somthing like that???
 

·
Registered
Joined
·
2,594 Posts
The main relay is actually two relays in one housing. The first relay is controlled by the ignition switch. When activated, it supplies power to the ECU. The second relay is controlled by the ECU. When activated, it supplies power to the fuel pump.
So yes there is a fuel pump relay - It's part of the main relay.
 

·
Registered
Joined
·
731 Posts
Your problem could be anything from a bad main relay to a failing distributor to bad grounds to worn fuel/ignition components and everything in between. There's a systematic approach to all of this by process of elimination through testing. What it looks like to me is you posted the question then before trying anything anyone suggested, started replacing parts. If that is the case, throwing parts at a car will only do two things: 1- make you broke, 2- not teach you much

As for your last question, far as I've experienced, the ECU will still trigger the spark plugs if the primary function in the main relay is working to send power to the ECU. If you do not hear a total of 2 clicks from the main relay, the car will not start. Do a search for "main relay", there's been some good stuff written recently here on the forums.

EDIT: I'll do you one better... CLICK HERE
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #16 ·
will i had tried a lot of things. at first i thought that i was fuel pump. but today i woked up and tested out the fuel pump by using two direct battary wirings to it, so i found out that it wasn't the fuel pump that died on me. i think its a short to the iginition and battery.

so does anybody got fuel pump diagam?
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #18 ·
will just car got no sparks now. just checked it rite now. the car seems to not have sparks. imma trying to put in a new one but another problem came out. the problems is tat i can't get the srew out.... imma very screw rite now. don't reallie know wat to do. but imma trying to get a guy to take out my screw rite now.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #19 ·
will after a long day finally got my car started.... thanx you for all the advice... the reason why it didn't stort becuz of the coli and the fuel pump. will thanx agian.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top