Honda CRX Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
913 Posts
Discussion Starter · #1 ·
Was driving home on the highway tonight and all of a sudden the speedo just dropped from 100 to 0.

Where should I look? Isn't there a wire going to the tranny that sends the info or something?

:( :?:
 

·
Registered
Joined
·
912 Posts
yea, its a cable that runs from the back of the console to the back of the tranny. The can have a habit of comming loose. Take off the console cover, and you will see a big cable(hopefully) comming from the electrical equipment. Make sure its snaped in. Then, go to your engine bay, and on the very back of your trans. by the axles, that same cable will be a round, give it a good push downward and it it moves at all, that should solve your problem.
 

·
Registered
Joined
·
3,255 Posts
You have a 90 JDM Sir with the B16 right? (Looked at sig)

Then you would have an electronic VSS...I think. The VSS could be going bad or there is a problem with the wire going from the back of the cluster to the VSS and ECU.
 

·
Registered
Joined
·
913 Posts
Discussion Starter · #6 ·
Angry said:
You have a 90 JDM Sir with the B16 right? (Looked at sig)

Then you would have an electronic VSS...I think. The VSS could be going bad or there is a problem with the wire going from the back of the cluster to the VSS and ECU.
Yes. I could not find the cable. Perhaps it IS electronic?
 

·
Registered
Joined
·
3,255 Posts
Perhaps it is,:lol: I guess I would start investigating the VSS itself and the circuit for it.
::edit::
Also,your ECU should be throwing a code for the VSS, if its not, then its still geting a signal from it, So its possible the cluster is bad...
 

·
Registered
Joined
·
913 Posts
Discussion Starter · #8 ·
Angry said:
Perhaps it is,:lol: I guess I would start investigating the VSS itself and the circuit for it.
::edit::
Also,your ECU should be throwing a code for the VSS, if its not, then its still geting a signal from it, So its possible the cluster is bad...
Yes it is electronic. Anyone know where exactly the wire goes into the tranny?
 

·
Registered
Joined
·
3,255 Posts
Its actualy in the exact same place as the cable VSS...
Should be on the back side of the tranny facing the the car.

 

·
Registered
Joined
·
913 Posts
Discussion Starter · #15 ·
stickershop said:
Sounds like a bad connection somewhere. Check the VSS end on the tranny first.
I'll have to get off my damn lazy ass and check this tommorow. Easier to check from above or underneath?

Do you guys think these symptoms could be caused by the gear inside the tranny? That would suck...
 

·
Registered
Joined
·
3,255 Posts
If its any gears it is probably the one on the VSS itself, which is simple to replace...
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top