Honda CRX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Really Rough Start

I have an 85 Si.( 200,000 miles on car but rebuilt engine 40,000 miles ago)..all stock, tuned up with plugs, and wires, and I cleaned the injectors with redline injector cleaner. Runs great after the first 30 seconds but really rough on first starting. Takes a few seconds to catch and catches better when the pedal is depressed about half to three quarters down. I'm used to Hondas starting darn near immediately when the key is turned.

It feels like it is rich....but no black smoke...just not a smooth idle until about 15 to 30 seconds...then it is fine. If I push the accelerator and make engine run at 2000 to 2500 it smooths out a little quicker. Fast idle is 1200 to 1500 which appears to be in line with specs. Even after a run for a while and a fairly warm engine...when it sits and is restarted after only a short period (20 - 40 minutes) it still has a short period of rough running. It might be only 10 seconds at this time. Once it gets past this, it runs very smoothly, has lots of power, and accelerates smoothly.

I hope someone has an idea of what this might be. Thank you all for all your contributions. The o-ring for the idle air controler fixed the surging on warmup, high reving on cold start and long time for revs to come down as it warmed up. And I already had one the perfect size so it was no out of pocket expense:<). You guys are lifesavers...talk about cheap repairs and I would never have guessed it!

Thank you.
 

·
Registered
Joined
·
779 Posts
Carbed or Injected? If carbed then it's more or less normal aging for it to run rough on start up. Rebuilding the carb would make a huge difference.
 

·
Registered
Joined
·
779 Posts
jfrolang said:
It's injected, it's an Si. He also made mention of cleaning the injectors. :wink:
Older Si's were carbed. Infact my brothers old 85 was carbed. I didn't think the 85 were even called Si, I thought it was 1500 S. It could be age and gunk build up inside the IM. Aging engine tend to not run as good. I don't know if you car has anything to help it idle, but look into those and check there condition. I gunked up IACV can make for a rough start until it's warm enough to go without it.
 

·
Registered
Joined
·
779 Posts
jfrolang said:
an 85 CRX Si was available and all are fuel injected. The Civics were different, you couldn't buy a Civic Si until 86.
Cool. It might be different up here.

To the OP: Open your TB all the way and look inside your IM, how bad is it?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
Hey there...I finally found out what the deal was. Leaking injectors...2 were bad. Pulled the fuel line...no leaking so no pressure. Pulled the injectors and 2 were moist with gas...other 2 were dry. Got new used injectors and all is good now. Starts great every time...no stumbling. Starts on first crank....it is so sweet!

Thanks for all the help people. Hope this may help someone else.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top