(Advertisements are not shown for registered users)

99 integra LS vss help

Car talk not CRX related goes in here.

Moderator: Moderators

99 integra LS vss help

Postby mossin_90 » Fri Sep 15, 2017 9:41 pm

Hello crx community.
I am looking for a vss for my other car and would like to know if matters if the car is manual or auto.
Everything I see is listed is for manual transmission.

The odd thing is that I have no codes for it other than the speedometer doesn't work.
I jumped the blue plug and the ABS light flashed 61 but no abs light either.
I have not tried using the cruise control, since the speedo doesn't work I know it won't work.
I unplugged the connector and nothing right away but after a few min it worked until the car was shut off. Now not working again.
I am very confused with this thing, no codes but doesn't work. :dizzy: :dizzy:

T.I.A
'90 CRX DX_5sp
"Maybe it's better that way... memories can be terribly painful, being able to forget is a great blessing"
mossin_90
 
Posts: 1726
Joined: Tue Mar 11, 2008 9:24 am
Location: Florida

Re: 99 integra LS vss help

Postby mossin_90 » Tue Sep 19, 2017 1:11 pm

hello anyone?

car is a 1999 integra. bad speed sensor or appears that way.
no cell codes from ck engine light. N0 codes from scanner.
no abs solid light although it populated code 61 after I juped the blue plug.
but again its confusing that the car has a dead spedometer and no lights are on.

does it matters if its auto or manual for the sensor?
'90 CRX DX_5sp
"Maybe it's better that way... memories can be terribly painful, being able to forget is a great blessing"
mossin_90
 
Posts: 1726
Joined: Tue Mar 11, 2008 9:24 am
Location: Florida

Re: 99 integra LS vss help

Postby Baker » Wed Sep 20, 2017 5:32 am

Have you done any other searching other than here or diagnosing to narrow down if it is the VSS or not?
Is the car auto or manual, if it's an automatic, does any of the gear selector lights flash? (Typically a tell tale sign of bad VSS)

Through searching, I did find this....
http://www.team-integra.net/forum/11-ge ... ensor.html
User avatar
Baker
Mr. Search
 
Posts: 20041
Joined: Sat Aug 12, 2006 8:48 am
Location: The 607 Fingerlakes Region of NY

Re: 99 integra LS vss help

Postby mossin_90 » Wed Sep 20, 2017 6:31 pm

Hi Baker
the car is a 99 integra automatic transmission 100% stock. from what I've seen it is a bit confusing because Ive seen vendors list the vss as 5 sp where as others say nothing for auto trans. and some do list for auto with same part number.

something tells me if the parts # is the same then its ok BUT my concern is ending up where I started. the car was always running 8mph off, showing I was going i.e 48mph when I was doing 40mph. now is just dead.
I wonder if there is really a difference between them.

I removed the plug and its all clean and no signs of loose or corroded contacts. I put it back and no show.

I lost my multimeter so I'll be visiting HD or Lowes to get me something to get me by.

Ill keep posted. thanks for the RE:
:-)b
'90 CRX DX_5sp
"Maybe it's better that way... memories can be terribly painful, being able to forget is a great blessing"
mossin_90
 
Posts: 1726
Joined: Tue Mar 11, 2008 9:24 am
Location: Florida

Re: 99 integra LS vss help

Postby Baker » Thu Sep 21, 2017 1:55 pm

mossin_90 wrote:Ill keep posted. thanks for the RE:
:-)b


No problem.
Browsing the Integra forums, this seemed to be fairly common issue.
User avatar
Baker
Mr. Search
 
Posts: 20041
Joined: Sat Aug 12, 2006 8:48 am
Location: The 607 Fingerlakes Region of NY

Re: 99 integra LS vss help

Postby mossin_90 » Wed Nov 01, 2017 12:49 pm

the speedo unit is what is bad. the cruise control vworks = sped sensor is good.
thanks for the help
'90 CRX DX_5sp
"Maybe it's better that way... memories can be terribly painful, being able to forget is a great blessing"
mossin_90
 
Posts: 1726
Joined: Tue Mar 11, 2008 9:24 am
Location: Florida


Return to Everything Else Automotive

Who is online

Users browsing this forum: No registered users and 2 guests